Warning: Trying to access array offset on value of type bool in /home/upgcom/public_html/wp-content/themes/twentyfifteen/functions.php on line 538

Warning: Trying to access array offset on value of type bool in /home/upgcom/public_html/wp-content/themes/twentyfifteen/functions.php on line 547
UnPocoGeek.com | Google Chrome dejará de soportar OS X 10.5

Google Chrome dejará de soportar OS X 10.5

chrome will not support osx 10.5

Así lo anunció el buscador, Google Chrome dejará de soportar la versión 10.5 de OS X también conocida como Leopard, que fuera lanzada allá por el 2007 luego de una gran espera (poco más de dos años) Entonces, desde la versión 22 de Chrome en adelante, los usuarios de OS X que quieran utilizar dicho navegador, tendrán que tener la versión 10.6 en adelante del SO de Apple para poder utilizarlo.

De igual manera, los usuarios de 10.5 podrán seguir utilizando versiones anteriores de Chrome, pero no tendrán habilitada la funcionalidad de actualización a nuevas versiones, no hay muchas explicaciones para este movimiento por parte de Google más allá de que se quieren “Asegurar el poder seguir entregando versiones seguras y estables de Chrome para los usuarios de Mac

En la pagina de soporte de Chrome explican un poco más sobre este temita.